0
$\begingroup$

By default, in order to deselect a strip in the Video Sequencer, but keep the others selected, you just need to press ShiftLMB twice on the unwanted strip (same thing as with objects in the 3D View). I've lost the shortcut and I'm trying to restore it, I guess it is supposed to be under SequencerCommon > Sequencer > Sequencer (Global) (I've tried Select (Toggle) but it doesn't seem to work).

Edit: Mmh OK actually it seems like it's rather a problem of double click speed, I need to find where is the click speed setting...

$\endgroup$

1 Answer 1

0
$\begingroup$

I actually just needed to increase the Double Click Speed in the Preferences > Input > Mouse:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .