4
$\begingroup$

I'm using Cycles.

I've been messing around, trying to have fun with Minecraft Blocks in Blender. I also made water, using just a square - one face of a cube. I tried mixing transparent with diffuse BSDF, everything looks really cool, but I would like to have some refraction cause the shadows look unnatural.

I'll attach a photo so you know what I mean.

I don't know what to do. When I use Glass BSDF it looks like it's almost black.

Cheers.

enter image description here

$\endgroup$
  • $\begingroup$ Maybe you have too less bounces for glass. Also, you should fit the glass to gorund, not use cubes(not use faces where they touch other faces). I think that would solve it... $\endgroup$ – Adrians Netlis Apr 20 '15 at 15:58
6
$\begingroup$
  1. Give the plane a single Refraction BSDF shader with blue color and IOR > 1.

  2. Under Properties > Object > Ray Visibility uncheck shadow so the water does not produce shadow (that's why its almost black)

enter image description here

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.