0
$\begingroup$

enter image description herei was working on a project and my floor grid disappeared. I looked in the overlays menu and the checkbox is enabled so i don't know what caused it and how to bring it back.

$\endgroup$
1
  • 1
    $\begingroup$ Welcome, please check the scale value below the checkbox in the overlays menu. It's default value is 1.0. $\endgroup$
    – tetii
    Feb 22, 2023 at 6:03

2 Answers 2

1
$\begingroup$

When Grid and Floor are enabled in the Overlays, there are two other possible reasons for it to disappear:

  1. As @tetii already mentioned in the comments, the Scale in the Overlays is set to a different (most probably higher) value than the default 1.

  2. The Unit Scale which you find under Scene Properties > Units is set to a different (most probably lower) value than the default 1.

Scale setting in the Overlays:

overlays scale

Unit Scale in the Scene Properties:

unit scale

As you can see in the comparison below, a higher Grid Scale or a lower Unit Scale both result in a seemingly disappearing grid floor. Seemingly, because zooming out probably brings it back, depending on how much the value is and when the camera is clipping.

grid comparison

$\endgroup$
4
  • $\begingroup$ From what i saw the scale is exactly the same as the one you have. Right now, if i put the the perspective view i can see strips of the grid only in one direction but in orthographic view i don't see it at all $\endgroup$
    – Ana
    Feb 22, 2023 at 16:39
  • $\begingroup$ @Ana Okay, I see... maybe change the clipping distances? In the 3D Viewport sidepanel (shortcut N), in the View tab - what values are there for Clipping Start & End? $\endgroup$ Feb 22, 2023 at 17:32
  • $\begingroup$ they are 0.01m to 1000m $\endgroup$
    – Ana
    Feb 22, 2023 at 17:36
  • $\begingroup$ @Ana Seems okay... maybe you have accidentally activated a clipping border. Try pressing Alt+B in the viewport. Do you have this problem generally in Blender or in a certain file? Maybe you should then upload that file at blend-exchange.com and follow the instructions there to edit it into your question. $\endgroup$ Feb 22, 2023 at 20:20
0
$\begingroup$

I also had this problem. Maybe you reset the grid color with a "Backspace". Reset the theme settings, go to Edit > Preferences > Themes > Reset (in a upper right corner).

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .