3
$\begingroup$

I'm new in Blender. I have a problem. When I hit F12 to render my project with Cycles Render, the Blender duplicates the image. I think it will increases my render time.

Duplicate

So I just don't want this happen. Anyone can help? Thanks for the reply

$\endgroup$
9
  • $\begingroup$ Whoa! I have never seen that before! $\endgroup$
    – VRM
    Apr 18 '15 at 20:29
  • 3
    $\begingroup$ In render window hit N button and deselect repeat $\endgroup$
    – Denis
    Apr 18 '15 at 20:30
  • $\begingroup$ @NoviceInDisguise : Yeah, this is the first to me too, I'm so confused $\endgroup$ Apr 18 '15 at 20:39
  • $\begingroup$ @Denis : I did it, but now there's no image when I render it $\endgroup$ Apr 18 '15 at 20:40
  • 1
    $\begingroup$ @RoboticPuppies Hit F button to center the image? $\endgroup$
    – Denis
    Apr 18 '15 at 20:42
7
$\begingroup$

To disable tiled render display, use N button in Render window to show properties panel, then in Display section disable Repeat. If the image is offscreen use F button to center it.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.