1
$\begingroup$

When I use Subdivision surface modifier on that mesh, I can't see the mesh in my viewport. Any ideas or solutions to fix that?

Level 0 subdivided

Level 1 subdivided

$\endgroup$
5
  • $\begingroup$ I'd probably need to see a wireframe but my guess is that you're missing edges that would stop the mesh from collapsing. $\endgroup$ Commented Feb 12, 2023 at 22:03
  • $\begingroup$ I suspect Haskell McRavin is right, and the fix for that would be to make sure you don't have Ngons. (the large C-shaped flat side, is it a single face ?) $\endgroup$
    – sybog64
    Commented Feb 13, 2023 at 8:20
  • $\begingroup$ I've already read that, can't it be caused by the GPU Subdivision option in Preferences > Viewport > Subdivision? $\endgroup$
    – moonboots
    Commented Feb 13, 2023 at 8:43
  • $\begingroup$ I figured out this issue not only in this mesh, so I tried moonboots' solution and it works. but why this happened? Thanks <3 $\endgroup$
    – Moha
    Commented Feb 13, 2023 at 19:32
  • $\begingroup$ I can't tell ^^ I can just tell you that I already saw the question and answer $\endgroup$
    – moonboots
    Commented Feb 15, 2023 at 10:34

1 Answer 1

0
$\begingroup$

Check the GPU Subdivision option in Preferences > Viewport > Subdivision

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .