1
$\begingroup$

I'm animating a space scene in Blender were to asteroids collide and explode. I used a particle system and an explode modifier to realize it. The only problem is that the particles fall down after exploding. Of course I want them not to fall because i want to simulate no gravity. I already gave the particles a mass of zero in the physics tab but they are still falling.

Does someone know how I can stop the particles falling?

$\endgroup$

2 Answers 2

2
$\begingroup$

Since your scene takes place in space, there is no need for gravity. Disable Gravity in the Scene Properties:

gravity setting

$\endgroup$
2
$\begingroup$

You can control the effect gravity has on the particle system under the Field Weights section: particle field weight settings

$\endgroup$
3
  • 1
    $\begingroup$ +1 That's possible, too. I disabled it for the whole scene because of the sentence "Of course I want them not to fall because i want to simulate no gravity." So I thought overall no gravity would fit the situation best instead of just disabling it on the particles. $\endgroup$ Feb 11, 2023 at 22:59
  • 1
    $\begingroup$ Agreed, thought I'd include this answer as well since it's nice to have this fine level of control, I'd +1 your answer but my reps not high enough. $\endgroup$
    – spood
    Feb 11, 2023 at 23:11
  • $\begingroup$ That's okay, no problem :) $\endgroup$ Feb 11, 2023 at 23:12

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .