0
$\begingroup$

I'm quite new to Blender. I have a lot of experience with CAD software like Fusion360. But when it comes to detailed modeling, there are limits in this software.

So I decided to test Blender and it is awesome. But I think I'm on the wrong way? So I finished the first part and tried to smooth it. But the problem is, that I can't smooth it.

It would be awesome if someone could check it and maybe give me some advise to improve my work. Or the right tutorials.

Download Blend File on Google Drive


Sword red edge

Thank you for your tips. I tried to get rid of all my problems :) But there is one more edge which is red. How can I get rid of it?

And how do I fill this structure.

Thx again! The file is updated on google drive.

$\endgroup$
2
  • $\begingroup$ You did not follow the step with A then M > Merge By Distance. It merges 2000+ overlapping duplicate vertices. Then the other vertices that don't have a edge going from the sharp edge top to the bottom, just select them and press X > Dissolve Vertices $\endgroup$ Feb 8, 2023 at 15:09
  • $\begingroup$ I followed your steps like you said. I'm sorry for missunderstanding you, but nothing happens, when I'm doing it again. And about the edge: Should I just dissolve them, so I can put new verices there? $\endgroup$ Feb 8, 2023 at 20:46

1 Answer 1

1
$\begingroup$

You have alot of overlapping duplicate vertices. To get rid of them, tab into Edit Mode and press A to select all vertices followed by M > Merge By Distance. Then notice when you go into Solid Mode and tick the Face Orientation checkbox under Overlays, there are red faces instead of all being blue, which means their Normals are facing in the wrong direction. To resolve this, press A to select all faces and press Shift+N (Mesh > Normals > Recalculate Outside).

enter image description here

Now it will look like mostly blue. The red parts are the interior of the mesh since you have not closed the mesh yet, so that's fine.

enter image description here

But you're not done yet, you have another problem with the mirroring. There is a gap so you have to either move the vertices closer to the mirroring edge or increase the Merge distance to close the gap.

enter image description here

And then you have overlapping faces. Notice that when you select this face, how that it is not properly split by the edge highlighted in yellow.

enter image description here

Delete the face and fill in new separate faces by manually selecting 4 vertices at a time then press F to fill a face. There are also grid fill options you can explore under Face > Grid Fill.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .