1
$\begingroup$

I've been following a tutorial on Blender, here. The person is making a handle using a Curve Path from the time stamp 32:15-32:19. I've had difficulty trying to recreate this by using the shortcut (I assume for scaling?) S, during extrusion. It converges but only horizontally and not at an angle as in the tutorial. Here is the pic of my result as the first picture and the Tutorial result on the bottom:

My effort

Tutorial result

I ended up taking one of the vertices at each end and extruding it at an angle but it is a sloppier method rather than grabbing them both at the same time. I would rather know how to do it more efficiently. I'm using the latest version of Blender 3.4.1 and the tutorial is using 3.2.1 version. Thank you to anyone that answers this.

$\endgroup$
5
  • $\begingroup$ He extrudes up, then scale, then extrude + enter, then scale. Is it what you're doing? $\endgroup$
    – moonboots
    Feb 2, 2023 at 17:37
  • $\begingroup$ I've tried to attempt this again following your directions and looking at the video again. Well when I extrude up and then scale without pressing enter, it just goes a full straight horizontal convergence like the top pic. I forgot to add that If I don't scale it follows the cursor at any angle but the lines are facing away from each other. If I scale after I am done extruding (after pressing enter), it scales the whole entirety of curve path even when those two top vertices are selected. I'm sorry I couldn't get it to work. $\endgroup$
    – Cyclonet
    Feb 2, 2023 at 18:35
  • $\begingroup$ Have you disabled the Proportional Editing option? $\endgroup$
    – moonboots
    Feb 2, 2023 at 18:44
  • $\begingroup$ It works! I thought I tried Proportional Editing on and off yesterday but I just tried it again just now and turning it off made both vertices at an angle converge. Thank you for your patience and helping me out. :') $\endgroup$
    – Cyclonet
    Feb 2, 2023 at 18:57
  • $\begingroup$ In the video he has it turned on but I suspect it has a very low radius, that's why it doesn't mess up his scaling $\endgroup$
    – moonboots
    Feb 2, 2023 at 18:58

1 Answer 1

0
$\begingroup$

Don't forget to disable your Proportional Editing option, extrude up (EZ), then scale (S), then extrude and validate right away (Eenter), then scale again (S).

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .