0
$\begingroup$

screenshot 1

I have a problem with combing... When I comb the hair particles, it gets all wonky and weird...

screenshot 2 wonky

It looks like the hair isn't connected to the mesh though.

I tried different meshes, but they were perfectly fine... I've tried everything to solve this problem but I couldn't find a solution... Can anyone please help me?

file:

$\endgroup$
1
  • $\begingroup$ Thanks a lot! This method really helped me! $\endgroup$ Feb 3, 2023 at 4:17

1 Answer 1

1
$\begingroup$

The reason for the strange behavior when combing is the Comb Brush options (1). You need to tick

  • Preserve [X] Strand Lengths and
  • Preserve [X] Root Positions

Then the hair will keep its length and the roots will no longer move. (Press N in the viewport to open the side panel.)

Additionally, I would enable the [X] Deflect Emitter option and increase the distance value (2). This will prevent the hair from going into the head during combing.

And to see the hair structure better, you can also enable [X] Ambient Occlusion in the Eevee render settings (3).

screenshot comb tool settings

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .