0
$\begingroup$

When I try to bevel this edge:

enter image description here

I get this issue here:

enter image description here

I have tried removing doubles (merge by distance) as suggested in the post Some edges on model won't Bevel and didn't work.

Here's what the face looks like:

enter image description here

I am also wanting to bevel the edge that joins onto it at the corner:

enter image description here

To which I get a very wonky result:

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Have you applied the scale (Ctrl-A > Scale) to the object in Object mode? Also check for duplicate vertices with M > Merge by Distance in Edit mode with All selected. If that doesn't help please share your blend file via blend-exchange.com following the instructions on the page. $\endgroup$
    – John Eason
    Jan 31, 2023 at 9:33
  • $\begingroup$ @JohnEason An unapplied scale could result in uneven width of the bevel, but it's not causing it to move just in one direction as shown in the second image (or only if it was scaled to 0 in that direction, which the model obviously is not). $\endgroup$ Jan 31, 2023 at 10:42
  • $\begingroup$ Before you bevel delete non-manifold faces or Blender doesn't know what you want. $\endgroup$ Jan 31, 2023 at 18:39

1 Answer 1

3
$\begingroup$

The face you have selected in this screenshot is flipped. If you enable the Face Orientation in the viewport overlays it will show up in red in Solid mode, while the others are blue. Select it and hit Shift+N to recalculate the normals. Or this is the only one that's blue and all others are flipped. Best would be, you select all with A and then you recalculate the normals to make sure there are no other incorrect faces.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .