1
$\begingroup$

ee

I deleted the default lighting and added a new one, but it seems i can't figure out what's wrong with it. All lighting "mode" also don't work properly, even if i crank it to like 5000.

EDIT : So apparently, when i check the light data, i was using the new one i set up. The previous one that i deleted was actually still there. I select it, and it worked... a bit. It fixed the lighting problem where the shadow doesn't appear. BUT i still don't know if this is really a problem or no, because other lighting mode are still not working (not emitting any light).

ee

$\endgroup$
12
  • $\begingroup$ done it. I also removed some stuff i didn't use, so the scene collection properties is a little different. But yeah, still didn't change anything. $\endgroup$
    – NC I Alex
    Commented Jan 28, 2023 at 15:24
  • $\begingroup$ So I'm not sure what's the problem, the light enlights the scene, maybe rotate it a bit so that it's not zenital, also increase its Angle a bit $\endgroup$
    – moonboots
    Commented Jan 28, 2023 at 15:30
  • $\begingroup$ well, it did kind of work, but not the way i want. it doesn't matter where i moved the light, the lighting direction seems to follow the rotation. Also, the shadow only appears when i zoom in at a certain distance, and it even look so weird. what am i missing here? $\endgroup$
    – NC I Alex
    Commented Jan 28, 2023 at 15:51
  • $\begingroup$ the sun works this way, its location doesn't matter, contrary to the other lights. For the shadows you should precise what you mean by "weird", the quality will depends on the Sampling ratio in the Render panel, but maybe follow some basic tutorials on lights? $\endgroup$
    – moonboots
    Commented Jan 28, 2023 at 15:58
  • $\begingroup$ do you have this issue with every files or just with this one? The idea is to know if the bad setting is due to the scene or something else. $\endgroup$
    – lemon
    Commented Jan 28, 2023 at 16:00

1 Answer 1

0
$\begingroup$

the light does enlight the scene, maybe rotate it a bit so that it's not zenital, also increase its Angle a bit and decrease its Strength:

enter image description here

$\endgroup$
3
  • $\begingroup$ Apparently i had both on when i took that screenshot, so what's next? $\endgroup$
    – NC I Alex
    Commented Jan 28, 2023 at 15:11
  • $\begingroup$ Could you please share your file? blend-exchange.com $\endgroup$
    – moonboots
    Commented Jan 28, 2023 at 15:13
  • $\begingroup$ I meant this kind of shadow that you don't have in the image above : i.sstatic.net/v7E2U.png (increasing max distance solves it) $\endgroup$
    – lemon
    Commented Jan 28, 2023 at 16:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .