So I'm making this animation where the camera is first person and from inside a car, but the model I got had opaque window material, so I turned the material alpha to 0, but now, when looking from behind it, the stickman video shows black like that, anyone got a solution?


enter image description here enter image description here

  • $\begingroup$ if youre going to use an alpha of 0 then try disabling the window altogether (dont delete it) $\endgroup$
    – desperrrr
    Jan 28 at 4:25
  • 1
    $\begingroup$ That’s not how alpha works @desperrrr… $\endgroup$
    – troy_s
    Jan 28 at 4:53
  • $\begingroup$ please provide blend file since you didn't show us any of your settings $\endgroup$
    – Chris
    Jan 28 at 9:11
  • $\begingroup$ this is the blender project file: we.tl/t-zooiNODBKJ $\endgroup$ Jan 28 at 11:57
  • $\begingroup$ Hi. Please don't post essential information like links, file downloads or additional details in the comments section where it can be easily missed. Instead edit them into your original post with the Edit button above. Comments are transitory by nature, are hard to index or search for, and may be erased at any moment. $\endgroup$ Jan 28 at 14:54


You must log in to answer this question.

Browse other questions tagged .