3
$\begingroup$

I can no longer augment the SUBDIVISIONS> VIEW parameter, to increase how the mesh looks on-screen, using the subsurf or multires modifiers beyond "2". Raising the parameter above 2 has no the object's representation. I do remember being able to raise this parameter to obtain perfectly smooth objects. What am I missing here? Is there a setting that's off? See the images below: Subsurf modifier, SUBDIVISIONS> VIEW = 0 Subsurf modifier, SUBDIVISIONS> VIEW = 1 Subsurf modifier, SUBDIVISIONS> VIEW = 2 Subsurf modifier, SUBDIVISIONS> VIEW = 6, no change from setting parameter at "2"

$\endgroup$
2
  • $\begingroup$ Veeery interesting... try using [ctrl]+[(number of subdivisions)] depending on the result, we may have a bug on our hands. $\endgroup$ – Scalia Apr 14 '15 at 14:23
  • 4
    $\begingroup$ Do you by any chance have 'simplify' turned on in the 'scene' tab of the 'properties' area? $\endgroup$ – Ray Mairlot Apr 14 '15 at 14:53
4
$\begingroup$

It looks like you may have enabled the 'Use Simplify' option found in the 'Scene' tab of the 'Properties' area:

enter image description here

This option works as a 'cap' on the number of subdivisions that objects in the scene can have if the simplify subdivision level is set lower than the subdivision level on your objects.

So a simplify subdivison level of '2' will mean that no subsurf modifiers will be able to subdivide objects higher than level 2. Setting it to zero would effectively turn all subdivisions off.

It can be useful when you have a very dense scene, with many subsurf modifiers and want to render it quickly as a test.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.