0
$\begingroup$

Being new to Blend 'n all... In Blender 2.91, whilst modelling, I've suddenly noticed dots in the centre of faces (Edit mode) when Xray mode is on.

face dots in xray mode

I'm not sure what I clicked/pressed to get them there. I've tried toggling things in the Viewports Overlay menu but they still persist.

I would like to switch them off and still keep X ray mode on. Is this possible?

$\endgroup$
1
  • $\begingroup$ They are there so that you can easily select a particular face when you have multiple faces overlapping. If you check, you'll find that you can click anywhere on a face to select it in solid view, but you have to click on the centre dot of a face to select it in xray mode. That makes it a bit easier to select a particular face from several overlapping ones. $\endgroup$
    – John Eason
    Commented Jan 25, 2023 at 0:01

1 Answer 1

1
$\begingroup$

The best I could find was going to: Edit>Preferences>Themes>3D Viewport>Face Dot Size. I didn't see a toggle option, but the dots are barely noticeable. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .