2
$\begingroup$

When I set 'viewport shading' to solid in the 3D view panel in the UV Editing context, occluded geometry is still visible in edit mode:

UV Editing

A similar view in the Default context:

enter image description here

Is there any way to get the Default behaviour to occur in the UV Editing context?

$\endgroup$
4
$\begingroup$

Enable limit selection to visible in the header of the 3D view:

enter image description here

$\endgroup$
  • $\begingroup$ Ah! Thanks so much, this was becoming pretty annoying. $\endgroup$ – Einar Apr 13 '15 at 23:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.