I'm making a lowpoly game character (using Blender 3.3.1).

It is one mesh and has 3 materials on it. The eyebrows/lashes material is transparent.


If I add a subsurface translucency map to the skin material the eyebrows start having a glowing outline. The eyebrows are not one mesh but are multi layered transparent hair cards just like the lashes. It seems this is caused by the "transparent shadow" setting on the eyebrow material. If I turn it off the glowing disappears. However the shadow casting for the lashes is now pretty bad. Therefore I want to have it on.



A workaround is to make the eyebrows a separate mesh. Then there is no glow if transparent shadows is enabled. However I don't consider this a good solution because this conflicts with making shapekeyes etc.

So my question is: Is there any other solution to this, some other setting/checkbox I haven't thought of? Any help is appreciated. Thx.




You must log in to answer this question.

Browse other questions tagged .