I'm new to blender and can't figure out how to solve this.

I've been working on an animation for a couple days in greasepencil with audio. Everything was going ok but I'm not sure what button/setting I pressed, but now when I play my animation it only shows the very first frame of my project. the audio plays as normal, but all that shows is the first frame. Even when I drag the blue bar across my project, no other frames/keys appear, almost like there's nothing else, even though all the keys are clearly still in the timeline.

The only way I can view the other frames that I've found is to delete my first frame. then the second frame appears, but its the same issue with it not changing to show the other frames when played/skimmed.

Another problem I'm having is that when I draw a new stroke, a key no longer appears automatically.

I worked really hard on my project so far and I really hope someone can help. I couldn't find anything online, I would appreciate any help!


1 Answer 1


You may have accidentally hit a little checkbox in your timeline. Do all boxes have a check in them (see picture)? it causes the frame you turned it off at to be held on for that layer (also autokeyframe stops).

enter image description here


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .