0
$\begingroup$

I'm working on a project, and today I got stuck on this. I'm using the "experimental Cycles" rendering engine.

This is how the setup looks in material preview mode: enter image description here

And, this is how the render view is displaying my scene: enter image description here As you can see, the other textures work properly.

Now, after reading some threads on here I saw someone suggest replacing the material. I did that, and the result was the same.

What I've checked:

  1. face orientation is done properly.
  2. I applied the scale and rotation.
  3. No duplicate vertices.
  4. Unwrapped the UV.
  5. The material works on a simple plain.
  6. Added a new light, still the same.
  7. I recalculated the normals.

I think ( not an expert, just a thought ) that I might've screwed up somewhere in the mesh. It is pretty ugly when you go into edit mode :)

enter image description here

If any additional info is needed, let me know. And Thank you for your time reading this :)

$\endgroup$
3
  • $\begingroup$ Have you used special options, like shadow terminator? $\endgroup$
    – lemon
    Jan 22, 2023 at 7:16
  • $\begingroup$ Hello could you please share your file? blend-exchange.com $\endgroup$
    – moonboots
    Jan 22, 2023 at 7:38
  • $\begingroup$ I didn't use anything special. I tried using shadow catcher, but I think I reverted correctly the changes I made. Also, I added a link with the blend file. Hope it works. $\endgroup$ Jan 22, 2023 at 7:59

1 Answer 1

0
$\begingroup$

The object is set as shadow catcher.

Uncheck this option :

enter image description here

$\endgroup$
1

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .