2
$\begingroup$

I'm following Blender Guru's blender 3.0 donut tutorial but there is something wrong with my icing. I'm in Edit Mode but the vertices are on the inside (mine is upside down) My blender icing

His blender icing

$\endgroup$
2
  • $\begingroup$ I took the freedom to edit your tags and the question since this has absolutely nothing to do with nodes. $\endgroup$ Jan 19, 2023 at 7:33
  • 1
    $\begingroup$ To add to the other answers, maybe your normals are inverted? $\endgroup$
    – moonboots
    Jan 19, 2023 at 9:00

4 Answers 4

3
$\begingroup$

set solidify offset to 1.000 (-1.000 is the default)

$\endgroup$
3
$\begingroup$

Andrew has disabled the modifier visibility for Edit Mode that's usually enabled by default, which means when he switches to Edit Mode he can only see the base mesh, not the thickness added by the modifier. He explains it after 1:05 in the video. I can only recommend to watch tutorials thoroughly to not miss any details.

modifier visibility

$\endgroup$
1
$\begingroup$

Check your Normal direction. Viewport overlays> Geometry: Face orientation. Blue should be on the outside. If it's red on the outside, go to Edit Mode, select all vertices, and go to Mesh > Normals > Flip.

$\endgroup$
0
$\begingroup$

In the Solidify modifier change the offset to -1.000

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .