0
$\begingroup$

I've tried everything I can think of, remade the glass material three different ways, asked many people, but the problem is not fixed yet. Searched on YouTube, Stackexchange and Discord but, none of the solutions work. Attaching image for reference.

seems to work in render preview only

I have used a simple glass BSDF for this material

This is the absolute garbage render that I have no idea on how to fix

$\endgroup$
7
  • $\begingroup$ Hello, maybe overlapping faces? If it's not the case please share your file $\endgroup$
    – moonboots
    Jan 16, 2023 at 17:56
  • $\begingroup$ Share the file via blend-exchange.com and follow the instructions there. $\endgroup$
    – John Eason
    Jan 16, 2023 at 17:56
  • $\begingroup$ Just in case, check your Light-Paths > Transmission (and Total) bounces are high enough, in the render tab.. $\endgroup$
    – Robin Betts
    Jan 16, 2023 at 19:07
  • $\begingroup$ @JohnEason I uploaded it, can you see it? $\endgroup$
    – SledgeCR
    Jan 17, 2023 at 3:47
  • 1
    $\begingroup$ @RobinBetts Transmission - 12, Total - 16 $\endgroup$
    – SledgeCR
    Jan 17, 2023 at 3:48

1 Answer 1

0
$\begingroup$

You need to enable the Caustics options in the Render panel:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks moonboots, it worked! I think BlenderGuru said it saves render time... $\endgroup$
    – SledgeCR
    Jan 19, 2023 at 4:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .