I know this issue pops up periodically. But I still haven't found a solution. The problem is on this picture.

Other projects render great even with 128-64 samples. I realized that the problem is not with samples at all. I tried big numbers, but it's useless. I was thinking about denoiser, but: denoiser off - it gives awful noise; OptiX gives this result; openimagedenoise gives smth like this but worse.

Few hours ago everything was good. The project rendered without any problem. Well, I created a couple of shape changing objects. But logically they can't increase the noise. In addition, I tried to render without them. The same result.

Cycles Render problem

  • 1
    $\begingroup$ Is it possible to add a "good before" screenshot from any render file that you saved? Or else better describe what you do not like? Is it the noise on the concrete/brick walls? $\endgroup$
    – james_t
    Jan 11, 2023 at 17:13
  • $\begingroup$ Suspect that the number of lights in the scene is causing harsher probabilistic noise and that's throwing the denoiser off. Which denoiser are you using? Are you using the denoiser found below the Render Samples setting, or have you enabled Denoising Data for use in the Compositor? $\endgroup$ Jan 11, 2023 at 17:20
  • 1
    $\begingroup$ Perhaps related - blender.stackexchange.com/a/229227/110840 $\endgroup$ Jan 11, 2023 at 17:21
  • $\begingroup$ @james_t Ground is simple Principled BSDF with Noise texture. Asphalt is an image texture. And there is another simple BDSF one the house walls $\endgroup$
    – RusDark
    Jan 11, 2023 at 17:25
  • $\begingroup$ How does the lighting differ, between 'good' and 'bad' ? $\endgroup$
    – Robin Betts
    Jan 11, 2023 at 18:25

1 Answer 1


The easiest way to troubleshoot problems like this is to create a Render Region with Ctrl + B.

From the camera view, draw a region around a small area you know is currently having the problem. Now an F12 full render will only render this area, and you can afford to render many more samples and quickly try things out. The advantage is that you don't have to do anything else to simplify your scene, which could affect your perception of the problem.

Ctrl + Alt + B to remove the region, or just draw a region around the whole camera frame and it will resize to a full frame view. (I do this almost all the time anyway because it crops the viewport and speeds it up some.)


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .