0
$\begingroup$

I've finished rigging an avatar and, as the title suggests, whenever I try to move the armature in pose mode, the avatar's mesh from the feet and hands stay in place, stretching out the skin.

Screenshot showing skin stretching#1

Screenshot showing skin stretching#2

I think it might have something to do with the control bones since when I move the bones and control bones too far away from each other, Any tips would be great!

$\endgroup$
3
  • $\begingroup$ Just a guess: You have forgotten to disable the Deform option for your control bones and made them deform bones. If yes, then uncheck the option and delete the vertex groups with the same name as the control bones. $\endgroup$
    – Blunder
    Commented Jan 9, 2023 at 23:53
  • $\begingroup$ @Blunder So I've un-deformed the control bones, and it worked fine for the hands. The feet, not so much. Not sure what a vertex group is, though. Where can I find it? $\endgroup$
    – Visitator
    Commented Jan 10, 2023 at 0:22
  • $\begingroup$ The vertex groups are in the Properties panel > Object Data Properties tab (right side on the screen below the outliner) => i.sstatic.net/veXQe.png -- If you don't know which bone is the bad one you also can check the weights in the Edit mode. The weights are displayed in the viewport's side panel (key N to open it). Have a look here: blender.stackexchange.com/q/156882/107598 $\endgroup$
    – Blunder
    Commented Jan 10, 2023 at 1:35

0

You must log in to answer this question.

Browse other questions tagged .