0
$\begingroup$

I'm a Blender beginner and I have the following problem: My glass material turns black when I render the image, as you can see below:

enter image description here

I have already tried using the "Transparent" option as suggested in this answer: My render is turning out black

But it still doesn't work.

$\endgroup$
2
  • $\begingroup$ In the settings of your glass material (Material Properties), setting the 'ShadowMode' to 'Alpha Hashed' should solve the issue. (the objects inside the globe aren't able to recieve light, since the globe is Shadow opaque). ;) $\endgroup$
    – Secrop
    Commented Jan 9, 2023 at 18:42
  • $\begingroup$ It helped, thank you so much!!! $\endgroup$
    – Wiktoria
    Commented Jan 9, 2023 at 18:47

0

You must log in to answer this question.

Browse other questions tagged .