0
$\begingroup$

I zoomed too far out and lost my objects. I tried selecting an object and pressing ctrl ., but I don't have a numpad so it doesn't work. Is there another way I can reset my view?

$\endgroup$

1 Answer 1

0
$\begingroup$

Just do it without the numpad decimal (.) shortcut - select the object in the outliner, then go to the View menu (top left of the 3D Viewport) and pick "Frame Selected":

Frame

If you want change the shortcut key (perhaps to one you do have), you can find it in Preferences > Keymap > 3D View > Frame Selected

FrameKey

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .