1
$\begingroup$

I have a semi-transparent vase that casts a nice shadwo when I hit "p".

However, when I start the standalone player, the transparent material doesn't cast a shadow.

Any ideas why that could be? Thanks in advance!

$\endgroup$

1 Answer 1

1
$\begingroup$

Got it, had to change the transparency from "Z Transparency" to "Raytrace".

Edit: In the material settings you have "mask" "z transparency" and "raytrace" - just select the "raytrace" box.

$\endgroup$
2
  • $\begingroup$ oookay... would you mind adding more detail of your situation so we can help other people with the same problem? $\endgroup$
    – Scalia
    Apr 10, 2015 at 14:21
  • $\begingroup$ Like a screenshot of the option $\endgroup$
    – J Sargent
    Apr 10, 2015 at 14:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.