3
$\begingroup$

So I've been working on this for few days and I made a house and terrain in my file a few days ago. Today I made a Phonebooth collection which is working fine with hide on and off. But the collections I made a couple days ago aren't visible in the 3D viewport with hide off even though they're present in the outliner.

Here i have both Phonebooth and Terrain with visibility turned off, but only Phonebooth is visible. Even the camera and lights are invisible:

enter image description here

$\endgroup$
0

1 Answer 1

4
$\begingroup$

Press the / key, you must have pressed it accidentally, it only displays the selected object(s) as you see on the top left of your screen: User Orthographic (Local)

$\endgroup$

Not the answer you're looking for? Browse other questions tagged .