0
$\begingroup$

I am a Blender beginner and I have the following problem. When I do ctrl + b between those two edges it curves weirdly edges I don't want to curve: enter image description here

I already applied the scale to this object. How can I fix it?

$\endgroup$
2
  • 1
    $\begingroup$ It looks as if you may have overlapping or duplicate geometry. Try selecting All in Edit mode then 'M' > Merge by Distance. If that doesn't fix it please share your file so that we can have a look: blend-exchange.com and follow the instructions on that page. $\endgroup$
    – John Eason
    Commented Jan 6, 2023 at 10:15
  • $\begingroup$ <img src="https://blend-exchange.com/embedImage.png?bid=2vVVaw0b" /> - I think this is it, I removed vertices but it's still stuck $\endgroup$
    – Wiktoria
    Commented Jan 6, 2023 at 10:31

1 Answer 1

1
$\begingroup$

You have inverted normals on your object. You can turn on the Face Orientation overlay as shown on the image below. Inverted face orientation is shown in red and blue is ok.

enter image description here

Select All in Edit mode and use ⇧ ShiftN to recalculate the normals giving the result below.

enter image description here

The areas still in red are the inside of the object and the seperate tabliczka object which may need changing too but you'll now be able to bevel the podstawka2 object normally as shown below.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .