8
$\begingroup$

I made my first sculpt model and I used a mirror modifier. But then I applied the mirror modifier, because I got a strange edge on the mirror line in sculpt mode. Now I modeled it, but it still mirrors the model, what in the beginning was good, but sometime I want to do asymmetrical things.

What did I wrong? Many thanks for your help!! Happy modeling :D

model + modifiers

$\endgroup$
  • $\begingroup$ Does the answer on this question help? blender.stackexchange.com/questions/26165/… $\endgroup$ – Ray Mairlot Apr 9 '15 at 17:43
  • 1
    $\begingroup$ Does it mirror when you sculpt only? Maybe you need to disable the symmetry in tools tab? $\endgroup$ – Highstaker Apr 9 '15 at 17:48
  • $\begingroup$ Thanks, but I looked in the options menu there and the X mirror option wasn't checked, but the model still mirroring :/ Is this a bug? I would prefer, that I have done something wrong :/ $\endgroup$ – Stephanie Platz Apr 9 '15 at 17:48
  • $\begingroup$ @Highstaker You could add that as an answer to take this off the unanswered list. $\endgroup$ – PGmath Apr 9 '15 at 18:59
  • $\begingroup$ Never mind... for some reason my browser didn't show Vince's answer. $\endgroup$ – PGmath Apr 9 '15 at 19:00
13
$\begingroup$

You need to disable symmetry lock. It only happens in sculpt mode, the option to turn it off or on can be found under tools > symmetry lock.

Click the shaded option to disable, x by default.

enter image description here

Don't worry, you did nothing wrong

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.