0
$\begingroup$

I'm making a character for a video game and when I try to smooth out the shading and use a subdivision so the mesh has a higher quality, this is what results:

enter image description here

enter image description here

enter image description here

I'm just getting started with Blender, so I have no idea what's going on.

here the file:

$\endgroup$
3
  • 1
    $\begingroup$ Hello and welcome. you need to share your blend file blend-exchange.com $\endgroup$ Jan 4, 2023 at 7:13
  • 1
    $\begingroup$ That looks as if it may be due to inverted normals but as @HarryMcKenzie says you really need to share the blend file for us to be sure. Try going into Edit mode, select all with the 'A' key, then use Shift-N to recalculate the normals and see if that fixes it. $\endgroup$
    – John Eason
    Jan 4, 2023 at 9:29
  • $\begingroup$ oh sorry I didn't know that @HarryMcKenzie I'm going to change it $\endgroup$
    – ZipperXYZ
    Jan 6, 2023 at 1:43

1 Answer 1

1
$\begingroup$

You have several problems with your model. I disabled the Mirror Modifier and can clearly see that it is used incorrectly. You need a half part of a model but in your case it's partially half/full which will never work. Remove the entire half and make sure the origin is on the farthest right side of the model. You've got some missing polygons as well and the topology is poorly made. I recommend you go through a few tutorials first before trying to model your humanoid. Like the Donut Tutorial.

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .