1
$\begingroup$

This question already has an answer here:

It seems that when the object is rotated in Edit Mode the "volume" representation will sometimes change, appear and disappear and various angles and distances. I figure there is an option somewhere that I haven't discovered but, in the meantime, does anyone know if it's possible to turn the "volume" display off? It's not bad but it can be distracting.

thanks

volume representation

$\endgroup$

marked as duplicate by ideasman42, gandalf3, iKlsR Sep 12 '13 at 2:05

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ AFAIK, there is no "volume" display. As already mentioned by ideasman42, I think what you are seeing is the problem mentioned in this question. this is caused by Z fighting (also as already mentioned by ideasman42) $\endgroup$ – gandalf3 Sep 12 '13 at 1:15
2
$\begingroup$

I think your issue is related to the display camera's clipping distance. Clipping distance is basically the distance the camera can view.

You can change the settings around in the properties panel (N):

enter image description here

$\endgroup$
  • $\begingroup$ You're right that the clipping distance is influencing it. I need to work with it more to understand what it's really doing. Still seems more confusing than not. Thanks for the direction to look $\endgroup$ – askinner432 Sep 11 '13 at 20:20
  • $\begingroup$ @askinner432 if this answer has solved your problem, remember to mark it as "accepted" :) $\endgroup$ – gandalf3 Sep 11 '13 at 22:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.