2
$\begingroup$

I have the loop tools addon enabled and when I click the circle button with these verts selected, it just disappears. Why is that?

You can see the selected options in the bottom screenshot. It is worth noting that all the verts are flat on the x plane. Locking in X or not does not change the effect.

When I use the to sphere operator it squishes the verts on Z and stretches super wide on Y, not making a cirlce.

loop tools error

EDIT:

here is the blend

$\endgroup$
  • $\begingroup$ That's odd.. Is it possible you could upload your .blend? $\endgroup$ – gandalf3 Apr 8 '15 at 16:26
  • $\begingroup$ how? stack will only let me up pictures. any easy hosts? $\endgroup$ – Killerpixler Apr 8 '15 at 16:33
  • 2
    $\begingroup$ There's blend-exchange, a host specifically dedicated to this site :) $\endgroup$ – gandalf3 Apr 8 '15 at 16:34
6
$\begingroup$

Your object has a pretty extreme object scale on it. To get an idea of how extreme, this is what it would look like without it:

enter image description here

If you apply the scale to the mesh with ⎈ CtrlA it then works as expected:

enter image description here

See Why are the longer edges being beveled more? for some more detail. Suffice it to say that loop tools sees the mesh without the object scale, and that tall thin hole is confusing it.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ ah that would do it... I believe I did some object mode scaling ... my bad :) thanks a lot $\endgroup$ – Killerpixler Apr 8 '15 at 16:57
  • $\begingroup$ I have 2.75 version and Loop tools doesn't appear in W .What can I do? $\endgroup$ – Meri Sep 24 '15 at 11:29
  • $\begingroup$ Loop tools in 2.75 version. Click in User preference/ Add ons / Mesh Looptools and refresh. $\endgroup$ – Meri Sep 24 '15 at 11:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.