10
$\begingroup$

For my current project, I've decided to use metric units. I am trying to work at the millimeter level, but when I create a new object (Cube) it's set to a one meter scale by default. How do I tell Blender that I want the default scale for all new objects in this blend file to be set to, for instance, one centimeter?

When using the Blender units scale I didn't concern myself with this stuff, but I'm trying to be more accurate in my designs.

$\endgroup$
7
$\begingroup$

You can set units and scale in the Properties Panel

enter image description here

Newly added cube after scaling to .01m with Edge Info Length enabled:

enter image description here

There are also a few settings in 3D-Views Properties-Panel (N) these influence only the display:

enter image description here

See also:

$\endgroup$
  • $\begingroup$ Thanks! That setting had escaped me. I kept looking in UserPref thinking it would be there but I guess this makes more sense $\endgroup$ – askinner432 Sep 11 '13 at 13:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.