In my video editor project when I go to Render > Render Animation the rendered .mp4 only renders the channel I'm using for audio (2) and the highest numbered channel I'm using for video (12).

From the beginning of the video until the beginning of the video strip in channel 12 the video displays a black screen.

enter image description here

My settings being:

Blend file:

  • 1
    $\begingroup$ Please make sure that your blend file is included. Upload it via blend-exchange.com and copy the code here. Thank you! $\endgroup$
    – quellenform
    Dec 17, 2022 at 16:21
  • 1
    $\begingroup$ @quellenform Just did it, thank you for letting me know. $\endgroup$ Dec 17, 2022 at 16:29


You must log in to answer this question.

Browse other questions tagged .