2
$\begingroup$

This question already has an answer here:

I am try to make a model of a knife, and i am using the loop cut and slide option. this is what i managed to do before i ran into a little problem

enter image description here

now i want to make it so that the purple line that appears when i click on the loop cut and slide option is rotate by 90 so that i can place it like this http://prntscr.com/6qbno4

i am using a plane mesh to which i added some thickness

$\endgroup$

marked as duplicate by Ray Mairlot, someonewithpc, VRM, cegaton, Chebhou Apr 6 '15 at 18:24

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ You probably have polygons with more than 4 sides. Loop cuts will only work with quads. $\endgroup$ – cegaton Apr 6 '15 at 16:07
  • $\begingroup$ and how can i fix that ? $\endgroup$ – TheGreen627 Apr 6 '15 at 16:16
  • $\begingroup$ Exactly what Cegaton said, because that is a current feature, I use it all the time. If you have "N-Gons" or "Tris" (faces with more or less edges than a quad). You may need to re-model your mesh, or maybe you can repair the specific face by dissolving it and trying to re-connect (Delete > Faces then F to connect) $\endgroup$ – VRM Apr 6 '15 at 16:17
  • $\begingroup$ i found this could this be the problem ? prntscr.com/6qc4bw $\endgroup$ – TheGreen627 Apr 6 '15 at 16:28
  • 2
    $\begingroup$ see id either of these questions help why does loop-cut-and-slide ignore some faces but not others or Loop-cut won't go all the way around $\endgroup$ – David Apr 6 '15 at 16:43
4
$\begingroup$

I see that you have a triangular face there.
your situation

Just make it quadratic and the edge loop would work.
enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.