1
$\begingroup$

I imported a .mhx file. After that, I export it to .bvh without changing it. I remark that when I import the .bvh file, I did not get the same .mhx file? I found a closer question to this problem question but i did not understand how can resolve this problem. Are there any configuration before exporting to .bvh or before importing it? Any suggestion? enter image description here

$\endgroup$
3
  • $\begingroup$ When you export from Makehuman try to change axes to Z up and Y forward. $\endgroup$
    – Denis
    Commented Apr 6, 2015 at 6:08
  • $\begingroup$ @Denis, when I export from Makehuman as .mhx there is no option to change axes. I can change axes just if I import as *.dae $\endgroup$ Commented Apr 6, 2015 at 6:14
  • $\begingroup$ @Denis I think the problem is come from blender because when I import .mhx I did not get any problem. The problem is presented just when I export to .bvh $\endgroup$ Commented Apr 6, 2015 at 6:19

1 Answer 1

1
$\begingroup$

I think the simple answer to this is just to save your work as a blender file, i.e. .blend.

I could not find a better way of getting around importing a .mhx file, and then .bvh file and saving my work, so I can reload it later?

As was explained here BVH Export/Import, Armature different when re-imported , blender files encode more information than bvh files so it make sense to save in blender format.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .