3
$\begingroup$

I make small models in millimetre. The problem is that the vertices are close together and the auto merge vertices does not work proper. How can I make auto merge work proper?

I know scaling up my model would work, but I like to work in millimetres. enter image description here

enter image description here

$\endgroup$

2 Answers 2

4
$\begingroup$

You can tweak the merge distance threshold in the Options dropdown in the top right of the 3D viewport or in the tool settings in the properties editor.

enter image description here

$\endgroup$
2
$\begingroup$

If you like to work in millimeters, go to the Scene Properties and set Unit Scale to 0.001 and the unit for Length to Millimeters. This way you can work in a larger scale so that the tools work better, but have everything in millimeters.

scale units

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .