0
$\begingroup$

I am in the UV editor and am trying to straighten up some UV islands. If I grab an edge or row of verts and try to move or scale them, these verts grab verts on other islands and scales or moves them too. This has put me at a standstill. Also, straighten verts or edges isn't having any effect whatsoever.

enter image description here

$\endgroup$
3
  • $\begingroup$ Have you marked any seams before UV unwrapping your object? Suggest you share your blend file so that we can have a look: blend-exchange.com $\endgroup$
    – John Eason
    Commented Dec 6, 2022 at 17:19
  • $\begingroup$ Yes I marked seams and used the auto UV unwrap tool. Are you saying seams affect this? Why would it? $\endgroup$
    – bobcooksey
    Commented Dec 6, 2022 at 17:45
  • $\begingroup$ I cleared the seams and redid the UV unwrap and the same thing is happening. I select an edge to edit, say scale it to straighten it, and the pivot point gizmo flies to the center of the whole unwrap, because Blender is grabbing verts elsewhere. So frustrating. $\endgroup$
    – bobcooksey
    Commented Dec 6, 2022 at 17:53

1 Answer 1

0
$\begingroup$

Turn Off UV Sync

enter image description here

Or Hide the faces that you don't need to be move (In face selection) H

$\endgroup$
3
  • $\begingroup$ Thanks--but how do I turn that off and still get to see all the faces? $\endgroup$
    – bobcooksey
    Commented Dec 6, 2022 at 18:04
  • $\begingroup$ Select your 3D object on the 3D viewport ("A "on your keyboard) to see the whole UV's $\endgroup$
    – Emir
    Commented Dec 6, 2022 at 18:34
  • $\begingroup$ blender.stackexchange.com/questions/245286/… $\endgroup$
    – Emir
    Commented Dec 6, 2022 at 18:52

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .