2
$\begingroup$

enter image description here I need to texture the mesh trying to add a UV map to it first. Clicking "Follow active Quads" has no effect whatsoever in the UV/image editor. Using Blender v2.71 and cannot figure out the problem here I tried many times and made new files but nothing is giving a response in the UV editor. I did everything exactly as in this tutorial https://www.youtube.com/watch?v=MVh2KG01Qtk

EDIT

Just tried again, similar results. I opened a new file, deleted the cube, added a plane, added a nurbs curve added array modifier and curve modifier to plane, applied modifiers, this time resulting in a white plane after selecting follow active quads:

$\endgroup$
  • $\begingroup$ Did you try selecting the end face? Does it work in previous versions? $\endgroup$ – VRM Apr 4 '15 at 15:14
  • $\begingroup$ Do you have non quad faces selected? $\endgroup$ – Denis Apr 4 '15 at 15:46
  • $\begingroup$ I haven't tried this in previous versions of blender before. I am still a blender rookie. $\endgroup$ – Mt.SLide Apr 8 '15 at 13:45
  • $\begingroup$ Remove Doubles? I had this problem and I remove all my double verticies and it's working now $\endgroup$ – brandon Aug 24 '16 at 14:47
  • 1
    $\begingroup$ Also a very important thing to do if "follow quads" does not work correctly, is to hit the "reset uv" in the unwrap dialogue box. This fixed it for me. $\endgroup$ – Jesper Kondrup Feb 19 '18 at 10:58
2
$\begingroup$

EDIT

If you are using an array modifier the mesh of your object is sill only one plane that is repeated along a curve. The follow active quads will not work until you apply the modifier: only then your mesh will be a sereis of connected planes.

Once you do that then you can do proper unwrapping.

First select just one face.

Select then all of the faces (press A).

You'll see that the face you had selected first is marked as active (with a dotted pattern)

Then do unwrap (U) Follow Active Quads.

enter image description here

$\endgroup$
  • $\begingroup$ Cube, cylinder and sphere projection all work. When I click Follow Active quads I still get nothing but an orange plane. $\endgroup$ – Mt.SLide Apr 8 '15 at 13:33
0
$\begingroup$

I know it's too late, but... looks like you need to unwrap one (main) face with "unwrap" command at first (doesn't matter which one). This quad will be active, so press Ctrl+L and unwrap everything else as "follow active quads". hope this will help.

$\endgroup$
  • $\begingroup$ You do not need to unwrap a face first. All you need is a active face while the whole model is selected. $\endgroup$ – David Dec 9 '15 at 18:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.