5
$\begingroup$

Basically using particle emitter to emit trees for a forest. Problem is they emit to close to each other making it look messy is there anyway I can make the particle system detect the other particles emitted and not collide with each other when emitted. This is being done using hair(needed) and heard about dynamic paint but couldn't work out how it can fix this issue. enter image description here

$\endgroup$
5
$\begingroup$

I think you could set a big size to the particles

And then use the Molecular Script addon and enable the Activate Self Collision option. enter image description here

$\endgroup$
  • $\begingroup$ The self collision option was activated but everything still remains the same would you know what I am missing? $\endgroup$ – hghjgjh Apr 4 '15 at 12:22
  • $\begingroup$ You have to bake it with the molecular script's own bake system. You will find the button somewhere in the molecular script's dropdown list. $\endgroup$ – padr Apr 4 '15 at 17:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.