0
$\begingroup$

when I play the simulation on a pillow it runs fine in blender but when I render it comes out as follows: enter image description here

has anyone run into this before?

The blend file can be found here:

$\endgroup$
2

1 Answer 1

0
$\begingroup$

Do you mean when you preview the simulation it looks fine, but when you render it looks messed up? I haven't dug into your cloth settings to find out why it doesn't work at higher subdivisions, which is I'm sure ultimately what you're after, but I did notice right off the bat that the answer to your question lies in the Subdivision modifier:

enter image description here

You have the number of subdivisions set to 2 in the viewport and 4 on render. It seems that higher subdivisions are not playing well with your cloth settings, but that should probably be addressed in a new post.

$\endgroup$
1
  • $\begingroup$ i tried resolution of 4 and it works fine and smoother look, i just start the simulation again from frame 1 :) $\endgroup$ Dec 5, 2022 at 4:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .