0
$\begingroup$

I'm using Blender 3.3 and I can't find the Use Nodes checkbox for Light objects in Cycles. Where do I find this checkbox in Cycles?

$\endgroup$

1 Answer 1

1
$\begingroup$

It should be under the light properties (with the light selected):

Light

It can also be accessed from the shading tab (also with the light selected):

Light2

If your settings do not look like this, something may be wrong with your blender setup. Start with factory settings if necessary

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .