1
$\begingroup$

The 'melted' softbody.I was learning how to do softbody simulations but when I start a simulation, as soon as the sphere hits the ground, it 'melts'. I am using the default blender settings for softbody simulation, and I am using a UV Sphere for the softbody. How do I fix this?

$\endgroup$
1
  • $\begingroup$ Hello and welcome. Rather than take photos of your monitor post actual screenshots instead, see How to take a screenshot. Photos are harder to read because we have to look past external interferences (like reflections, smudges or Moiré patterns) and guess if we are looking at hardware issues such as a malfunctioning display or connections, a software level issue like driver malfunction or glitch, or actual artifacts or issues with the model itself. $\endgroup$ Commented Dec 4, 2022 at 1:05

1 Answer 1

0
$\begingroup$

welcome to Blender SE. First of all it is super helpful, if you tell us precise what you are doing. And "normally" the default settings for softbody simulations have the "goal" checkbox checked, and then the softbody won't move much, but would just wiggle a bit. So you did change the default settings, right?

Second: You cannot expect that every simulation "works" for every mesh. I am not a Blender developer but i guess they just used the default cube as reference for simulations so that they "work" without changing a thing.

But...to your "problem": you can just change the bending value under "edges" to 6, then it looks more like a softbody simulation.

In general i would recommend watching some free yt tutorials before just "trying out" a simulation, because this could become pretty frustrating because Blender is everything else than intuitive to use. This is especially true for simulations.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .