0
$\begingroup$

After cutting out a ton of footage in a video, I'm left with a LOT of gaps. Yes, I did find the [Remove Gaps] option, yes I also tried pressing [Backspace], but- they only worked once, on about half of my project but not the first half that was within the render time region I set at first, even though I only had one strip selected. I've tried doing what I did at first, I've moved the Sequencer head, I've lowered the render time frame and I'm simply at a loss because Stitching the gaps together manually would be painful when there's already a command that's supposed to do it instantly. Is it a bug or am I doing something wrong? I even updated to the latest version of Blender. Please help!

$\endgroup$

1 Answer 1

0
$\begingroup$

The Remove Gaps operator only works if there is a gap at the playhead position in all channels. So if you're editing ex. a music video move the audio strip out of the way, remove all the gaps one by one, by placing the playhead in a gap and hit backspace. enter image description here

I once did a patch to do proper ripple deleting in Blender, but it was never accepted: https://developer.blender.org/D7767

Neither was a similar function done by a BF dev: https://developer.blender.org/D9979

I have no idea why this isn't a priority to add in Blender.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.