I have created a mountainous snow scene for an animation I'm doing but I must have had auto-key on when I resized some of the landscape because when I run the animation you can see the mountain moving and re-sizing in the camera view but in the viewport the mountains don't move at all! When I render the animation the mountains are moving and I don't want them to. There are no key frames on the timeline for the mountains so I don't know what to do to stop them moving. Any suggestions please?

  • $\begingroup$ Might this apply here? blender.stackexchange.com/questions/280437/…. $\endgroup$
    – John Eason
    Dec 1, 2022 at 16:10
  • $\begingroup$ Hi John, many thanks for your suggestion. I have checked the NLA channels and there was indeed a node for the landscape which I deleted from that channel so it is clear of actions. However, even if I delete that particular mountain object it still somehow resizes during animation. I tried going back a few steps and creating a new landscape mountain but, again, it moves and resizes during animation in the camera view but not in the viewport window. I'm stumped & stuck, I'm afraid! $\endgroup$ Dec 4, 2022 at 16:08
  • $\begingroup$ I'm afraid that I'm not very familiar with animation problems so someone else will have to offer suggestions there! Can you upload the Blend file or at least edit your question and add a link to it? That way it will be resubmitted and someone else may be able to help? $\endgroup$
    – John Eason
    Dec 4, 2022 at 16:22


You must log in to answer this question.

Browse other questions tagged .