1
$\begingroup$

I don't know where all my objects went. I think I pressed something wrong, but when I press slash or alt+H nothing happens. All of the meshes are grayed out. I think I am in the right layer. Here is a picture.Help

$\endgroup$
1
  • $\begingroup$ What happens if you click the Solid Shading icon (solid grey circle) in the top-right of the toolbar? - You're currently in Material Preview mode although you should still be able to see your objects in that mode. Also try pressing the Home key which should centre your selected object (wall 5) in the viewport. If that doesn't work, share your file at blend-exchange.com and follow the instructions there. $\endgroup$
    – John Eason
    Nov 30, 2022 at 0:42

1 Answer 1

1
$\begingroup$

It looks like maybe you hid the whole Collection (though its hard to tell because I can't see all your objects in the outliner). Pressing Alt + H will not bring back a hidden collection. Scroll up to the top of the outliner and see if the Collection is hidden:

Collection

$\endgroup$
7
  • $\begingroup$ Ahhh... okay I can stop typing. Didn't think someone else is awake, but of course I have no idea what time it is for you :D But yep, that's the solution +1 $\endgroup$ Nov 30, 2022 at 1:08
  • 1
    $\begingroup$ ...an indicator that the collection is hidden, although not shown in the screenshot, is that the eye symbol on the objects is visible, but it's not as bright as the camera symbol. $\endgroup$ Nov 30, 2022 at 1:12
  • $\begingroup$ Thnx, It's only 8PM where I am - early for me. $\endgroup$ Nov 30, 2022 at 1:12
  • $\begingroup$ Oh I see, here it is past 2AM $\endgroup$ Nov 30, 2022 at 1:13
  • 1
    $\begingroup$ Ahh, I see. You're in Germany. I'm in Canada. ;) $\endgroup$ Nov 30, 2022 at 1:15

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .