0
$\begingroup$

Blender automatically reduces noise on Cycles renders now, but I don't want that. Googling this comes up only with ways to reduce noise, but I want to keep the noise you get in cycles.

$\endgroup$
2
  • $\begingroup$ It's the opposite to reduce noise, basically, turn in off denoise, lower render samples $\endgroup$
    – Emir
    Commented Nov 29, 2022 at 15:56
  • $\begingroup$ @Emir Thanks, but how do I turn it off? $\endgroup$
    – litleangle
    Commented Nov 29, 2022 at 15:59

1 Answer 1

3
$\begingroup$

enter image description here

You can turn off the denoising in the render settings. If you want even more noise, reduce the number of samples.

$\endgroup$
1
  • $\begingroup$ Thank you! it was right under my nose the whole time. $\endgroup$
    – litleangle
    Commented Nov 29, 2022 at 16:01

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .