1
$\begingroup$

I just tried a newer version of blender (3.2.2) and I noticed in edit mode the selecting tool to selected edges between two vertices doesn't work the same anymore.

To demonstrate the issue:

  1. create a plane, subdivide 2 times
  2. select a vertice on one edge and then press and hold ctrl and press a vertice on the other edge. It should select the verts between those two verts. Instead when pressing ctrl it changes blender to snap mode (small circle appears) and it snaps to the vert. When clicking the second vert it adds a measuring tool that is 0 length there. That happens because I have the measuring tool selected in the left hand menu.

In previous versions (I don't know when the change was made) it selected the shortest path between the verts when ctrl-clicking. Is there any way to get this back? The way it works now feels like a bug tho, as a measuring tool of 0 length is of no use anyways.

$\endgroup$
2
  • 1
    $\begingroup$ Sorry, I can't reproduce your problem - for me Ctrl+Left Click selects an edge path between selected verts, and Ctrl+Right Click extrudes the vertex (using version 3.3). $\endgroup$ Nov 28, 2022 at 3:55
  • $\begingroup$ Do you have the measure tool selected in the left hand side menu when you do this? $\endgroup$ Nov 28, 2022 at 6:15

1 Answer 1

1
$\begingroup$

It seems to work the same way in the previous versions, the problem is that the Measure tool also uses the Ctrlleft click shortcut to snap to vertices, but it seems to work as Shortest Path shortcut if you click a bit away from the last vertex:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .