0
$\begingroup$

I'm coming at Blender from 3ds Max and I just cannot get used to Blender moving things around for no reason other than that I moved the mouse. When I want to transform something I just want the widget. Is there any way to turn off this bit of functionality?

I found a similar question searching How to turn off moving objects without gizmo or shortcut? but when I try to go where they're going it doesn't look the same anymore, nothing's visibly mapped to "tweak" in my version.

$\endgroup$
3
  • $\begingroup$ I would like to advise you stop treating Blender as if it was other software. Blender is not 3ds Max, not Maya, not Cinema 4D, not Rhino, not Houdini, Blender is Blender. It is designed with certain workflows in mind and those workflows are sometimes not the same in other software. You should use any tool the way it is made to be used. Once you learn it, you can customize, but I don't think this is this sort of situation here. You transform objects with the gizmos, pressing GRS or with tweak tool from the toolbar in Blender. Objects don't move for no reason when you just move the mouse. $\endgroup$ Commented Nov 26, 2022 at 23:17
  • $\begingroup$ if you move the mouse it should not move anything, could you please show an animated gif? $\endgroup$
    – moonboots
    Commented Nov 26, 2022 at 23:33
  • $\begingroup$ Can you show your Move settings for 3D View. Click the little arrow next to Move, get a screen shot of it and modify your question to include the image $\endgroup$
    – Psyonic
    Commented Nov 27, 2022 at 4:48

1 Answer 1

0
$\begingroup$

I appreciate the feedback, I found the answer to my problem. In case anyone else is having the same issue it's in edit > preference > keymap > tool keys and change from immediate to active tool. enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .