I Tried to follow tutorials for improving rendering, because i couldn't find the denoise option. Turns out im just completely missing it, and i have nothing of the likes in my sampling.

I opened my project in 2.81, thenn in 2.93, then it the latest 3.3, none of them have denoising below adaptive sampling, like any of the docs, videos, or pictures i find.

Is there some prefferences setting i'm missing?

enter image description here

  • $\begingroup$ The option should be there but it perhaps there is some issue with the project when you open it in a newer version or a third-party add-on has a bug that prevents the panel from rendering. Please check if Blender reports an errors on the console. In Blender 3.3 it's under Sampling > Render > Denoise and Sampling > Viewport > Denoise. $\endgroup$
    – Robert Gützkow
    Nov 26, 2022 at 20:38
  • $\begingroup$ Maybe try to uncheck the option "load UI" when opening your file. $\endgroup$
    – L0Lock
    Nov 26, 2022 at 21:31


You must log in to answer this question.

Browse other questions tagged .