1
$\begingroup$

I have a mesh which there is a section which is not smooth, but in edited mode I can see it is smooth. (although I have chosen the shade smooth option). I have used used a modifier data transfer, don't know if this is the reason which causes this.

enter image description here

enter image description here

$\endgroup$
2

1 Answer 1

1
$\begingroup$

You need to redo the topology, first remove this part, then select the opposite edges:

enter image description here

And CtrlF > Grid Fill:

enter image description here

Extend the bar into the big one

enter image description here

CtrlF > Intersect (Boolean) and in the Operator box choose the Union mode:

enter image description here

Here is the result:

enter image description here

You'll have to correct the topology, enable the Auto Merge option and the Snap (to Vertex) in order to merge vertices, also dissolve some edges:

enter image description here

Result with the Subdivision Surface modifier:

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .